Support-Hotline currently unavailable
Incident Report for Teleboy
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 15:06 CET
Investigating
Our support hotline is currently unavailable. We are already working on a solution and will update you here as soon as the service is restored. In the meantime, you can reach us via chat, email, or the contact form.
///
Unsere Support-Rufnummer ist derzeit nicht erreichbar. Wir arbeiten bereits an einer Lösung und informieren Dich hier, sobald der Service wieder verfügbar ist. Alternativ erreichst Du uns per Chat, E-Mail oder über das Kontaktformular.
Posted Dec 02, 2024 - 13:56 CET
This incident affected: System, TV, and Internet/Fixnet.