Android TV: Station change via key function defective
Incident Report for Teleboy
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 15:18 CEST
Investigating
Aktuell stellen wir fest, dass das Wechseln der Sender über die Fernbedienungstaste +/- nicht funktioniert.
Betroffen sind Android TV-Nutzer, z.B. mit einer Nokia Streaming-Box

***********
Currently, we notice that changing channels via the remote control +/- button does not work.
Android TV users are affected, e.g. with a Nokia Streaming box.

***********
Actuellement, nous constatons que le changement de chaîne via le bouton +/- de la télécommande ne fonctionne pas.
Les utilisateurs d'Android TV sont concernés, par exemple avec une Nokia Streaming box.
Posted Sep 15, 2023 - 12:14 CEST
This incident affected: TV.