Wir konnten die Ursache weiter eingrenzen: Von der Störung waren insbesondere Kund:innen betroffen, die ihren Internetanschluss über Green.ch beziehen. Der Fix ist bereits implementiert, und wir überwachen derzeit die Stabilität des Systems. *** We have further narrowed down the root cause: The incident mainly affected customers using an Internet connection provided by Green.ch. The fix has already been implemented, and we are currently monitoring the system’s stability.
Posted Sep 10, 2025 - 13:57 CEST
Identified
Das Problem wurde identifiziert. Ein Fix wird gerade eingerichtet. The problem has been identified. A fix is currently being implemented.
Posted Sep 10, 2025 - 13:49 CEST
Investigating
Es gibt momentan eine Störung auf dem internen System bei Teleboy. Der Aufruf der Teleboy-Website oder der TV-Apps ist aktuell nur beschränkt möglich. --- There is currently a malfunction in Teleboy's internal system. It is currently only possible to access the Teleboy website or the TV apps to a limited extent.