Die Teleboy Systeme sind wieder normal erreichbar. Wir beobachten diese weiterhin und bedauern die verursachten Umständlichkeiten. Die genaue Ursache wurde von unserem Infrastruktur-Dienstleister Cloudflare noch nicht kommuniziert. --- Les systèmes Teleboy sont à nouveau accessibles normalement. Nous continuons à les surveiller et regrettons les désagréments causés. La cause exacte n'a pas encore été communiquée par notre fournisseur d'infrastructure Cloudflare. --- I sistemi Teleboy sono nuovamente raggiungibili normalmente. Continuiamo a monitorare la situazione e ci scusiamo per il disagio causato. Il nostro fornitore di servizi infrastrutturali Cloudflare non ha ancora comunicato la causa esatta del problema. --- The Teleboy systems are accessible again as normal. We are continuing to monitor them and apologise for any inconvenience caused. The exact cause has not yet been communicated by our infrastructure service provider Cloudflare.
Posted Nov 18, 2025 - 16:21 CET
Monitoring
A fix has been implemented by Cloudflare.
Posted Nov 18, 2025 - 15:44 CET
Identified
The issue has been identified by Cloudflare and a fix is being implemented.
Posted Nov 18, 2025 - 14:12 CET
Investigating
Aufgrund einer globalen Störung bei Cloudflare kann es bei einigen Nutzern zu Problemen beim Zugriff auf die Teleboy-Plattform kommen.
---
Due to a global outage of Cloudflare, some users may experience issues trying to access the Teleboy platform.