Rechnungsversand ohne Anhang / Invoice dispatch without attachment
Incident Report for Teleboy
Resolved
This incident has been resolved.
Posted Jul 27, 2024 - 18:10 CEST
Investigating
Es gibt derzeit einen technischen Fehler mit dem Versand der Rechnung. Es fehlt der PDF Anhang samt QR Code. Wir haben dies bereits an die Fachabteilung weitergeleitet, damit das Problem schnellstmöglich behoben wird und Dir die Rechnung korrekt zugestellt wird.
Für die Unannehmlichkeiten möchten wir uns entschuldigen.
---
We are currently experiencing a technical error with the sending of the invoice. The PDF attachment including the QR code is missing. We have already forwarded this to the specialist department so that the problem can be rectified as quickly as possible and the invoice can be sent to you correctly.
We apologize for the inconvenience.
Posted Jul 18, 2024 - 09:57 CEST
This incident affected: System.