Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 08:10 CET
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 08:10 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2025 - 07:00 CET
Scheduled
Auf Grund von wichtigen Wartungsarbeiten kommt es ab 07:00 Uhr zu Einschränkungen auf unserer Webseite und den TV-Apps. Streaming kann vormittags beeinträchtigt sein, und den ganzen Tag über sind keine Bestellungen, Abo-Anpassungen oder Kündigungen im Cockpit möglich. Wir bitten Änderungen, die nicht dringend sind am Folgetag (22.01.25) vorzunehmen. Vielen Dank für eure Geduld! /// Due to important maintenance work, there will be restrictions on our website and in the TV apps from 7:00 a.m. Streaming may be affected in the morning, and no orders, subscription changes or cancellations will be possible in the cockpit throughout the day. We kindly ask you to make any changes that are not urgent on the following day (22.01.25). Thank you for your patience!
Posted Jan 20, 2025 - 11:03 CET
This scheduled maintenance affected: System and TV.