Signalstörungen / Signal interferences
Incident Report for Teleboy
Resolved
Die Störung konnte behoben werden.
---
The disturbances could be corrected.
Posted Jul 18, 2024 - 08:04 CEST
Update
We are continuing to investigate this issue.
Posted Jul 17, 2024 - 08:01 CEST
Investigating
Aktuell kann es vereinzelt zu Fehlern beim Streaming von TV-Signalen kommen.
Wir arbeiten intensiv an der Problembehebung und entschuldigen uns schon vorab für die Umstände.
---
At the moment there may be isolated errors when trying to stream TV signals.
We are working intensively to rectify the problem and apologise in advance for the inconvenience.
Posted Jul 17, 2024 - 08:00 CEST
This incident affected: TV.