System-Störung / System malfunction
Incident Report for Teleboy
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 20:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2023 - 20:53 CET
Investigating
Es gibt momentan eine Störung auf dem internen System bei Teleboy.
Der Aufruf der Teleboy-Website oder der TV-Apps ist aktuell nur beschränkt möglich.
---
There is currently a malfunction in Teleboy's internal system.
It is currently only possible to access the Teleboy website or the TV apps to a limited extent.
Posted Mar 14, 2023 - 20:20 CET
This incident affected: System, TV, Internet/Fixnet, and Mobile.